Get in touch
Back
Resolved

Partner backoffice for the agrigation platform (aggregation.torrero.app) is down

Started , resolved .

Partner backoffice for the agrigation platform (aggregation.torrero.app)
Resolved

Partner backoffice for the agrigation platform (aggregation.torrero.app) recovered.

Posted .
Created

Partner backoffice for the agrigation platform (aggregation.torrero.app) went down.

Posted .