Get in touch
Back
Maintenance

Scheduled Maintenance – Torrero Casino Platform

Completed 25 Jul at 12:30pm UTC.

Provider's API Operator's API, 1st PoP Partner backoffice for white-label platform (platform.torrero.app) Partner backoffice for the agrigation platform (aggregation.torrero.app)
Completed

Maintenance completed

Posted 25 Jul at 12:30pm UTC.
Started

Start Time: 25 July 2025, approx. 11:00 UTC
End Time: 25 July 2025, approx. 12:30 UTC
We would like to inform you that Torrero will be performing scheduled system maintenance during the above time frame.
As part of this maintenance, system updates will be carried out, which may result in brief service interruptions. Users may experience temporary error messages or limited access to Casino games, though any disruption is expected to last no longer than 5 minutes.
These updates are necessary to maintain the stability and performance of the platform. Thank you for your understanding

Posted 25 Jul at 11:00am UTC.