Get in touch
Back
Maintenance

Scheduled maintenance

Completed 19 Nov at 01:45pm UTC.

Provider's API Operator's API, 1st PoP Partner backoffice for the agrigation platform (aggregation.torrero.app)
Completed

Maintenance completed

Posted 19 Nov at 01:45pm UTC.
Started

Please be informed that Torrero will be performing scheduled maintenance 19.11.2024 from 12:45 to 13:45 UTC. The maintenance is expected to last approximately 10-20 minutes, during which all games and backoffice from Torrero provider will be temporarily unavailable.
We apologize for any inconvenience and appreciate your understanding. If you have any questions, feel free to reach out.

Posted 19 Nov at 12:45pm UTC.