Back
Downtime
Downtime
Operator's API, 1st PoP, Partner backoffice for white-label platform (platform.torrero.app), and 1 other service are down
Started 30 Oct at 01:32pm UTC, resolved 30 Oct at 01:48pm UTC.
Operator's API, 1st PoP
Partner backoffice for white-label platform (platform.torrero.app)
Partner backoffice for the agrigation platform (aggregation.torrero.app)
Resolved
Operator's API, 1st PoP recovered.
Posted 30 Oct at 01:48pm UTC.
Updated
Partner backoffice for white-label platform (platform.torrero.app) and Partner backoffice for the agrigation platform (aggregation.torrero.app) recovered.
Posted 30 Oct at 01:47pm UTC.
Created
Operator's API, 1st PoP, Partner backoffice for white-label platform (platform.torrero.app), and Partner backoffice for the agrigation platform (aggregation.torrero.app) went down.
Posted 30 Oct at 01:32pm UTC.