Get in touch
Back
Downtime

Partner backoffice for the agrigation platform (aggregation.torrero.app) is down

Started 15 Apr at 08:20am UTC, resolved 15 Apr at 08:37am UTC.

Partner backoffice for the agrigation platform (aggregation.torrero.app)
Resolved

Partner backoffice for the agrigation platform (aggregation.torrero.app) recovered.

Posted 15 Apr at 08:37am UTC.
Created

Partner backoffice for the agrigation platform (aggregation.torrero.app) went down.

Posted 15 Apr at 08:20am UTC.